Working with PDF documents in pdfToolbox Desktop

The main window

pdfToolbox Desktop standalone has a main window that you can use to open PDF documents. To open documents, you can use the "File" > "Open" menu or simply drag the PDF document on the main window. When you do so, the PDF file is previewed in the main window. This preview always:

  • uses the fonts embedded in the PDF document (if they are embedded),
  • shows transparencies and overprints correctly.

The main pdfToolbox Desktop window:

  1. Each open document is shown using a tab containing the filename of the PDF document.
  2. The currently shown PDF document has a highlighted tab.
  3. In this example, the page boxes which are defined in the PDF document, are shown as outlines over the preview. This is a preference setting.
  4. The currently shown page number and the total number of pages in the PDF document.
  5. The size (in cm) of the mediabox of the currently displayed PDF document.
  6. If the currently displayed PDF document claims to be compliant with an ISO standard (through the use of its metadata), the name of the standard is displayed here.
  7. If the currently displayed PDF document contains an output intent, this area shows the name of the ICC profile defined in this output intent.

Important menu items

The following are the most important menu items in pdfToolbox and where you can learn more about them.

The "View" menu

Use the "View" menu to:

  1. Navigate through the pages of the currently displayed PDF document.
  2. Show or hide the sidebar. This is a narrow area on the left-hand side of the main window that can show additional information about a document such as bookmarks or embedded files.
  3. Access the visualizer technology. Learn more about the visualizer in the article Analysing problem files.
  4. Show the output preview. Output preview provides a way to view the currently displayed PDF document using a specific preview ICC profile.
  5. Compare two open PDF documents to see where they differ.

The "Tools" menu

Use the "Tools" menu to:

  1. Open the Switchboard window; to know more about the Switchboard, read the article The Switchboard: easy-to-use functionality.
  2. Open the window with profiles, checks and fixups. Read much more about profiles in the article Profiles: the corner stone of pdfToolbox and following articles.
  3. An advanced way with different filters to Search and compare Libraries.
  4. Organize the pages in the currently displayed document or move and copy pages between the open PDF documents.
  5. Explore the details of the currently displayed PDF document. Read more about this in the article Analysing problem files.
  6. Access the pdfToolbox Server user interface. Read more about processing PDF documents automatically using pdfToolbox Server in the chapter Working with hot folders in pdfToolbox Server.

0 Comments

Send Your Comment

E-Mail me when someone replies to this comment